Official Luthiers Forum!
http://www.luthiersforum.com/forum/

Another hide glue question.... :)
http://www.luthiersforum.com/forum/viewtopic.php?f=10101&t=49993
Page 1 of 1

Author:  bcombs510 [ Sun Nov 26, 2017 11:03 am ]
Post subject:  Another hide glue question.... :)

Hello,

I’m working on a Uke that is being built with all hide glue. The purpose is to get some of the workflow down before getting deep into the next couple guitars. So far so good.

The Uke will have a side soundport. Yesterday I was putting in the reinforcement patch for the soundport, which is a piece of qtr sawn oak at 0.070. I made a clamping caul from a piece of cedar and lined the area with router pad and then clamped up with the caul.

I disassembled this morning and noticed the side has started to pull away from the block. I believe what happened is hide glue on the edge of the reinforcement patch caused the glue between the block and the side to release. This coupled with the downward pressure of the caul caused the area to open up a bit.

Pic / 1000 words:
Image

From what I can tell the separation is about a 1/4” deep.

This will be a M/T Uke so it’s important this area is secure once the mortise is cut out.

Should I just thin some glue, drizzle into the gap and clamp it shut? If I thin the glue I’m thinking it would reactivate the glue around it and be OK. Thoughts on that?

Going forward - should I avoid putting glue on the edges where one piece is being pushed up against an already dried hide joint? I’ve been on the habit of always dabbing a bit of Titebond on the edges where joints meet. Is that not a good idea with hide?

Your thoughts are appreciated.

Thanks!
Brad


Sent from my iPhone using Tapatalk

Author:  SteveSmith [ Sun Nov 26, 2017 4:26 pm ]
Post subject:  Re: Another hide glue question.... :)

I use steam to reactiviate the HHG, then clamp. I use one of these with the hose to apply steam to a relatively small area.
https://www.amazon.com/gp/product/B006MCMSW8/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

Author:  jfmckenna [ Sun Nov 26, 2017 4:33 pm ]
Post subject:  Re: Another hide glue question.... :)

I would heat and reclamp too but I'm not sure why gluing in the patch adjacent to the block would cause the delamination. The HHG would not be hot enough for a long enough period of time to do that. It's tricky to get the cauls all lined up on a curved block like that so it could be that the glue started to gel before fully clamped. Totally fixanble tho.

Author:  Haans [ Sun Nov 26, 2017 5:00 pm ]
Post subject:  Re: Another hide glue question.... :)

Brad, did you pre-bend the oak re-inforcement before gluing? If not, the oak may have tried to straighten out the side, causing the failure. I would also work something thin like a narrow spatula down into the opening and test to see if the joint is good. If it starts to open up further, I would try to remove the nose block and re-glue. May have been starved too by too much clamping pressure. Fortunate that you used hide glue! Easy fix.

Author:  bcombs510 [ Sun Nov 26, 2017 5:26 pm ]
Post subject:  Re: Another hide glue question....

Haans wrote:
Brad, did you pre-bend the oak re-inforcement before gluing? If not, the oak may have tried to straighten out the side, causing the failure. I would also work something thin like a narrow spatula down into the opening and test to see if the joint is good. If it starts to open up further, I would try to remove the nose block and re-glue. May have been starved too by too much clamping pressure. Fortunate that you used hide glue! Easy fix.


Thanks, I did pre-bend in a hot pipe. I’ll check that the joint doesn’t open up more before trying to add more glue or reactivate the glue.

I’m curious about your comment about starving the joint though. This particular block was glued in with 192 that was mixed 2-1 so was a little thin. I’m sure also that I was clamping the same as I’ve always done with Titebond. Which means, clamp like your punishing the wood for doing something wrong. ;) Do I need to worry more about joint starvation with hide than with other glues?

Appreciate the input!

Brad


Sent from my iPhone using Tapatalk

Author:  bcombs510 [ Sun Nov 26, 2017 5:32 pm ]
Post subject:  Re: Another hide glue question....

jfmckenna wrote:
I would heat and reclamp too but I'm not sure why gluing in the patch adjacent to the block would cause the delamination. The HHG would not be hot enough for a long enough period of time to do that. It's tricky to get the cauls all lined up on a curved block like that so it could be that the glue started to gel before fully clamped. Totally fixanble tho.


Thanks. There was a clamp pushing the caul “up” into the top of the body meaning it was putting quite a bit of stress right where the side and block meets. Your right about the glue though, perhaps rather than the glue being hot enough to affect the glue around it, perhaps the block wasn’t glued well to begin with. I started with 192 mixed 2-1 and that is what the blocks are glued in with. It was a little thin. I’ve now moved to closer to 1.8 - 1 which thickened the glue a bit. Maybe the thinner glue, combined with the starving of the joint that Haas mentioned, created a crummy glueup to begin with?

I’ll probably pick up the steamer and experiment with that before I move too much more forward.

Thanks for the feedback!

Brad


Sent from my iPhone using Tapatalk

Author:  Haans [ Tue Nov 28, 2017 12:24 pm ]
Post subject:  Re: Another hide glue question.... :)

I believe HHG "cures" by drying, but also by "creeping" into the wood. This is why slip joints work pretty well. Hard clamping on thin HHG can certainly starve the joint. I never did do the tons of clamping pressure with HHG. Making a sloppy mess by using enough and wiping excess away after clamping ensures a good joint too...
You may also consider that the radius of the block was slightly more than the mold, although that's a reach.

Author:  Alan Carruth [ Tue Nov 28, 2017 2:32 pm ]
Post subject:  Re: Another hide glue question.... :)

My impression is that clamping simply serves to squeeze out excess glue. With a thin mix you use less pressure, although there is probably a point where the glue won't make a good film no matter how little clamp pressure you use. Anyway, rubbing a joint seems to do the same thing as clamping. I've used rub joints for center joins on violin family and arch top guitars for years now, with no real problems. In many cases the glue area is such that I'd have trouble getting on enough clamps, even if I had them. I have done rub joints on a couple of lute bridge repairs: how do you get a clamp on one of those, anyway?

Author:  pat macaluso [ Fri Dec 01, 2017 12:04 am ]
Post subject:  Re: Another hide glue question.... :)

I would guess that block is over radiused on that side. Otherwise there wouldn't be any thing pulling it away.

Author:  AndyB [ Fri Dec 01, 2017 2:32 am ]
Post subject:  Re: Another hide glue question.... :)

Yep ... per Hans, HHG is an emulsion which "creeps into the wood" as he says. And as Al says on the rub joints ... spot on! Even in situations where I clamp, I prefer to rub the pieces together until they start to grip (resistance when you try to slide them). Then clamp. That's always worked well for me. Best of luck to you! Best part is it is easy to address and not a mess (such as if you had a dry glue-up with Titebond).

Andy

Author:  bcombs510 [ Sun Dec 03, 2017 10:08 pm ]
Post subject:  Re: Another hide glue question....

pat macaluso wrote:
I would guess that block is over radiused on that side. Otherwise there wouldn't be any thing pulling it away.


Pat wins the prize. I picked up the steamer that Steve recommended and removed the block. It was over radiused. I must have missed it in the initial glue up. The caul for the reinforcement patch popped it loose, but the joint wasn’t good to start with. I know that the joint was closed initially, I found a pic on my phone, but it was probably compromised because of the block.

Pat, I’ll ship you a prize. What is it that Hesh is always trying to give away? A tub o lard or something? :)


Sent from my iPhone using Tapatalk

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/